Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MG Mia
#1
Hallo,

hat schon jemand dieses Mia Connect Teil für Navi, Telefon, in Verbindung mit der App installiert?
Habe es seit heute, koppeln via Bluetooth mit dem Handy klappt und wird auch im Display angezeigt 
allerdings lässt sich die App nicht mit dem Moped koppeln. Habe ein iPhone X. Jemand eine Idee??
Zitieren
#2
Meines bestellt bei Guzzi Italien.. aber ja, die scheinen nicht die schnellsten zu sein.. seit 1.5 Wochen noch nicht eingetroffen. Habe dann auch ein X, werde es dann testen.

Wie ist der Einbau? Einfach?
Grüsse Chris aus der Schweiz

00-01: Kawasaki ZX-9R
00-02: Kawasaki KLX-650 (als Zweittöff)
01-01: Suzuki GSX-R1000 (nach 4 Monaten Totalschaden.. hatte es übertrieben)
02-04: Kawasaki ZX-12R
04-08: Kawasaki ZX-12R umgebaut auf 1400ccm, 215 PS Hinterrad
09-09: BMW K1200R
09-16: BMW K1200S
19 bis: Moto Guzzi V85TT

Zitieren
#3
Ehrlich gesagt, keine Ahnung.....Hab das im Rahmen der Inspektion machen lassen......
Zitieren
#4
(10.05.2019, 21:32)Guzzikarl schrieb: Hallo,

hat schon jemand dieses Mia Connect Teil für Navi, Telefon, in Verbindung mit der App installiert?
Habe es seit heute, koppeln via Bluetooth mit dem Handy klappt und wird auch im Display angezeigt 
allerdings lässt sich die App nicht mit dem Moped koppeln. Habe ein iPhone X. Jemand eine Idee??

Hast Du es mittlerweile Hinbekommen ? Du musst in der Mia App eigentlich nur auf den roten Kreis drücken, dann wird die Verbindung hergestellt. Hatte das gleiche Problem [Bild: wink.png]
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste